Login or sign up Lost password?
Login or sign up
JDOM 2.x is fully supported for use with Java 6 or Java 7, and is also compatible with Java 5 with a few restrictions.